Author Topic: [FIXED] "ERROR: Couldn't connect to remote server." / "created by" titles  (Read 1899 times)

CmndrMarcsBirger

  • Founder
  • *
  • Posts: 300
Decided to log in the game today and got this error message.

First time getting this.

Also the creations I make in offline mode are not given an incorrect creator title (instead of saying "Created By: Me" it says "Created by: Offline".

*EDIT* Internet connection was available.
« Last Edit: August 13, 2013, 08:53:21 am by Aaron »

Aaron

  • BR Developer
  • Creative Director, ZanMgt
  • *****
  • Posts: 2017
  • Available on the IRC from 9:00am to 5:00pm (EST)
    • http://www.zanmgt.com
Hm.  Very strange, I'm getting the same problem.  We're looking into the problem but it may take until tomorrow morning before we can get the access we need to the server.

In the meantime I'll be sending you a PM with your off-line key.  Thanks for bringing this to our attention!

As for the "Created By: Offline", I *believe* that will become corrected when you re-load the .BRD after logging in.  If not, I wouldn't worry about it being permanent since we'll be handling .BRS protection differently later on with W1xx.
Stop by the IRC and say Hi! -- Online Dev Chat

CmndrMarcsBirger

  • Founder
  • *
  • Posts: 300
Confirming that the fix worked.

GJ guys.

Aaron

  • BR Developer
  • Creative Director, ZanMgt
  • *****
  • Posts: 2017
  • Available on the IRC from 9:00am to 5:00pm (EST)
    • http://www.zanmgt.com
The BRD fix or the "ERROR: Couldn't connect to remote server." bit?  The server glitch should be fixed now. =)
Stop by the IRC and say Hi! -- Online Dev Chat

CmndrMarcsBirger

  • Founder
  • *
  • Posts: 300
The BRD fix or the "ERROR: Couldn't connect to remote server." bit?  The server glitch should be fixed now. =)

Server glitch :P

I'll find a work around for the other one later.