Author Topic: Bug Reports - 0.71.X  (Read 5042 times)

Hufer

  • Founder
  • *
  • Posts: 192
  • I have a Geary Complex.
Re: Bug Reports - 0.71.X
« Reply #15 on: December 16, 2012, 03:48:49 am »
#0.71.0c / happens in 0.69 and 0.59d, those are only version I've played
# Computer crash (BSOD symptons, no actual blue screen)

-  I noticed an increase in crashes while working on larger ships in 0.71c or just doing anything in 0.69 and 0.59d. When testing to see if it's my hardware with GPU-Z I discovered Blockade Runner caps out the GPU load at 99% with an average of 88%, has the fan running at 2300 RPM at average, very high memory usage (average ~ 70%), and temperatures bordering 90 C (nearly the limit for my GPU).

Specs:

CPU: i7 2600k Quad Core HT at 3.4 GHz, OC to 3.66, this error occurs without the OC (LGA 1155)
RAM: 16GB DDR3 1333
OS: Windows 7 Home Premium, installed to 120 GB SSD
Storage: 120GB SSD and 1TB HDD (SATA III)
GPU: Nvidia 560 Ti 2GB
PSU: 700W


I understand it's alpha and would be completely fine with a  "It's an optimization issue we'll have fixed in the elusive upcoming patch."

iginho3d

  • Founder
  • *
  • Posts: 8
Re: Bug Reports - 0.71.X
« Reply #16 on: January 30, 2013, 09:07:16 pm »
#0.71.0

# Can't move my mouse after Spawn an Ship.

[ZanMgt]Gabriel

  • BR Developer
  • *****
  • Posts: 561
  • Lord Ruler, Gamer, Programmer, Spy
    • www.zanmgt.com
Re: Bug Reports - 0.71.X
« Reply #17 on: January 31, 2013, 08:34:44 am »
That should be resolved in the next update.
"a programmer is an intermediary that converts sugar and caffeine into code"

Rainman

  • Founder
  • *
  • Posts: 618
  • Loremaster
Re: Bug Reports - 0.71.X
« Reply #18 on: April 02, 2013, 11:10:11 am »
#0.71.0c
#When going into the pause menu and choosing parts, clicking on the actual icon for the currently-equipped part will open the parts menu correctly, but clicking the blue tab next to it, the one with said part's name, frequently seems to cause game crashes.
Not sure why this is.
SCIENCE!
...IN SPAAAAAAAACE!